SWBF CUSTOM

The best way to custom your games.
 
HomeFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 custom sides not working

View previous topic View next topic Go down 
AuthorMessage
the_valeyard6
Recruit
Recruit


Messages : 10
Registration Date : 2014-11-01

PostSubject: custom sides not working   11/1/2014, 11:09 pm

i am new to modding and and had a thousand problems trying to understand modtools, what i wanted to do was change the republic sides skins, i changed 1 just to test how to do it, i changed it and did all that, when i munged it i got the 2 rep.lvl and repshell.lvl and i put them in the sides folder, i load up battlfront and start a game, it starts to load than it closes, and theres no dialougue box thing to tel me what it was?

EDIT: I added the side/comman folder to the same spot as the other folders  to be munged, now the map loads all the dots except the last one and crashes, and dosnt say why,  

EDIT 2: extra info, i changed the phase 1 clone trooper and the phase 2 trooper, when i do a game using phase 1 it crashes when i do a game using phase 2 it works, so that leads me to believe  its the skin i made, but i unclicked rle compression, so i have no idea what it is?

EDIT 3: i changed the phase 1 skin i made to the default, and it still didnt work,
any ideas?

EDIT 4: turns out, both naboo and geonosis dont work with the custom sides, but other maps do work and GCW works but CW dont


Last edited by the_valeyard6 on 11/2/2014, 5:45 am; edited 1 time in total
Back to top Go down
View user profile
SpartanA259
Clone Trooper PFC
Clone Trooper PFC
avatar

Messages : 113
Registration Date : 2011-11-09
Age : 20

PostSubject: Re: custom sides not working   11/2/2014, 5:42 am

Did you add dc: to your LUA?

Example Below ↓
Code:
    ReadDataFile("dc:SIDE\\rep.lvl",
Back to top Go down
View user profile
the_valeyard6
Recruit
Recruit


Messages : 10
Registration Date : 2014-11-01

PostSubject: Re: custom sides not working   11/2/2014, 5:50 am

by lua, you mean the addme.lua file, no i didnt, because i dont want to add the map, i want to add the sides,
Back to top Go down
View user profile
the_valeyard6
Recruit
Recruit


Messages : 10
Registration Date : 2014-11-01

PostSubject: Re: custom sides not working   11/2/2014, 6:53 am

I tried another map and the phase 1 troopers work there, so its something wrong which certain maps i think
Back to top Go down
View user profile
Icemember
Dark Trooper Phase 1 Class
Dark Trooper Phase 1 Class
avatar

Messages : 1233
Registration Date : 2010-07-29
Age : 37
Location : Bespin: Cloud City

PostSubject: Re: custom sides not working   11/4/2014, 12:29 am

What OS are you running?
Back to top Go down
View user profile
the_valeyard6
Recruit
Recruit


Messages : 10
Registration Date : 2014-11-01

PostSubject: Re: custom sides not working   11/4/2014, 6:41 am

windows 7, why does it matter?
Back to top Go down
View user profile
Icemember
Dark Trooper Phase 1 Class
Dark Trooper Phase 1 Class
avatar

Messages : 1233
Registration Date : 2010-07-29
Age : 37
Location : Bespin: Cloud City

PostSubject: Re: custom sides not working   11/4/2014, 8:35 am

Just to be clear, you created a new map, Copied rep side folder from the assets and pasted it into your maps side folder. Only edited 1 or 2 skins without renaming them or the models the skins belong too. Munge your side. Copied your custom rep.lvl and repshell.lvl to your games side folder.

And it crashes back to the desktop?.
Back to top Go down
View user profile
the_valeyard6
Recruit
Recruit


Messages : 10
Registration Date : 2014-11-01

PostSubject: Re: custom sides not working   11/5/2014, 5:14 am

sort off, i created a map, soley fro the skins, the rep side, i edited a few skins didnt change the names or anything, i munge it, copy the sides to the sides folder, and when i play 1 map it works but when i play certain maps they dont,

so mabye its just because ive downloaded so many mods somethings gone wrong or its the sides. originally i thought it was the sides hence why i asked here
Back to top Go down
View user profile
Icemember
Dark Trooper Phase 1 Class
Dark Trooper Phase 1 Class
avatar

Messages : 1233
Registration Date : 2010-07-29
Age : 37
Location : Bespin: Cloud City

PostSubject: Re: custom sides not working   11/5/2014, 7:11 am

If you downloaded a few mods that cause you to replace any of the original files in the main game LucasArts\Star Wars Battlefront II\GameData\DATA\_LVL_PC. Then yea that might cause your sides, maps not to work. Only for that particular mod that caused you to replace main game files.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: custom sides not working   

Back to top Go down
 

custom sides not working

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Installing custom (fan-made) maps (SWBF2).
» Dragon Rider a Stikfas Custom
» Thumper - a stikfas custom
» Checkout this TWO FACE CUSTOM!!!!!!
» Working Table Equipments

Permissions in this forum:You cannot reply to topics in this forum
SWBF CUSTOM :: Star Wars Battlefront Games :: Modding-