SWBF CUSTOM

The best way to custom your games.
 
HomeFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Blocky Texture issue

View previous topic View next topic Go down 
AuthorMessage
NightGhost
Corporal
Corporal
avatar

Messages : 33
Registration Date : 2011-08-18
Location : Yet another wrongfully banned from Gametoast...

PostSubject: Blocky Texture issue   3/18/2013, 2:14 am

I'm trying to make a map that uses a fair amount of textures (6 so far) and in ZeroEditor the map looks perfect, it blends and has highlights and dark spots and overlaps just so.

But I munge and go play BF2 and get this:
Spoiler:
 

I found this thing in the default endor map called "end1.ter.option" and it had the value "maxlayers=3"
I renamed it to "BC2.ter.option" and changed the value to "maxlayers=6" to no avail.

Does anyone have any idea whats going bad here?
Back to top Go down
View user profile
Icemember
Dark Trooper Phase 1 Class
Dark Trooper Phase 1 Class
avatar

Messages : 1233
Registration Date : 2010-07-29
Age : 37
Location : Bespin: Cloud City

PostSubject: Re: Blocky Texture issue   3/19/2013, 9:50 pm

From what I was told, this happens when you adjust the paint brush size very often. Or when you use over 4 textures.

A solution was to remove all painted textures from the map and repaint the ground.
Back to top Go down
View user profile
Marth8880
Private
Private
avatar

Messages : 18
Registration Date : 2012-04-23
Age : 23
Location : M:\BF2_ModTools\data_ME5\

PostSubject: Re: Blocky Texture issue   3/21/2013, 1:04 am

Actually, from personal experience, I'm pretty sure that happens when you layer textures on top one another (I mean like painting over different, already-painted textures).
Back to top Go down
View user profile
NightGhost
Corporal
Corporal
avatar

Messages : 33
Registration Date : 2011-08-18
Location : Yet another wrongfully banned from Gametoast...

PostSubject: Re: Blocky Texture issue   6/30/2013, 5:36 pm

Icemember wrote:
From what I was told, this happens when you adjust the paint brush size very often. Or when you use over 4 textures.

A solution was to remove all painted textures from the map and repaint the ground.

Yes I have noticed it happens when I use more than 4 textures. Unfortunately the map folder I was working on was deleted for unknown reasons, but thanks for the help.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Blocky Texture issue   

Back to top Go down
 

Blocky Texture issue

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Full-screen Issue!
» need opinions on RL issue
» rFactor texture issues
» Terrain Texture Links & Interesting Effects
» Otaku news issue #11: HAPPY BIRTHDAY TO ME!!!

Permissions in this forum:You cannot reply to topics in this forum
SWBF CUSTOM :: Star Wars Battlefront Games :: Modding-